Jump to content
  • 0

Notifications Again, and the Green Banner


Question

Hello,

I'm struggling to get notifications when someone replies to a thread I've started, or to threads I've contributed to.

When posting a thread, I sometimes forgot to click the notifications switch, and the switch seems to disappear after posting, never to return.

Advice on how to register threads retrospectively to get notifications would be appreciated.

Also - when visiting the site, I still get the "Launching real soon" green banner. Is this usual?

Cheers!

Link to post
Share on other sites

4 answers to this question

Recommended Posts

  • 1

You can dismiss the green banner by clicking on it, and it shouldn't return 

Are you getting any notifications from the site, or just intermittent?

You should be able to retrospectively follow a topic and get notifications by clicking this button:Screen Shot 2016-07-27 at 22.36.55.jpg

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...